PHP 5.4.19 and PHP 5.5.3 Updates Released

The regular PHP updates are released for PHP 5.4.19 and PHP 5.5.3 with bug fixing in the patch for CVE-2013-4248 in OpenSSL module and compile failure with ZTS enabled in PHP 5.4. It is recommended to all PHP users to upgrade to either PHP 5.5.3 or PHP 5.4.19.

Highlights for PHP 5.4.19 and PHP 5.5.3:

  • Fixed UMR in fix for CVE-2013-4248 for PHP 5.5.3
  • Fixed bug #64503 (Compilation fails with error: conflicting types for ‘zendparse’) for PHP 5.4.19
  • Fixed UMR in fix for CVE-2013-4248 for PHP 5.4.19

You can check out the official changelog in the readme file incorporated in the source package.

Download upgraded PHP 5.4.19 and PHP 5.5.3 right now from PHP.NET download page.

Laeeq

A web developer who has a love for creativity and enjoys experimenting with various techniques in both web design and development. If you would like to be kept up to date with our posts, you can follow us on Twitter, or even by subscribing to our RSS Feed.

Leave a Reply

Your email address will not be published. Required fields are marked *

WordPress SEO fine-tune by Meta SEO Pack from Poradnik Webmastera